Skip to Content

Monthly Archives: August 2012

correct time in openvz node

Written on August 25, 2012 at 5:53 AM, by

You can correct the timezone of you main node using the following steps: 1. Login to the main host node.(SSH). 2.check the file /usr/share/zoneinfo/ and confirm which is your timezone(PST,UTC,EST,IST) 3.Now move the file /etc/localtime mv /etc/localtime /etc/localtime_bk 4.link your timezone to /etc/localtime. For example: I set a synlink to /usr/share/zoneinfo/posix/America/Los_Angeles ln -s /usr/share/zoneinfo/posix/America/Los_Angeles /etc/localtime […]

cpanel error : Can’t locate Class/Std.pm in @INC

Written on August 25, 2012 at 5:46 AM, by

I tried to run easy apache script in the server and could see the following error hitting the normal easyapache script start: error: Can’t locate Class/Std.pm in @INC (@INC contains: /usr/local/cpanel /usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i386-linux- Fix: – I download and install perl package from http://layer1.cpanel.net/ . – following that I used the script : /scripts/perlinstaller –force […]

cdp-agent not starting issue in server

Written on August 20, 2012 at 2:25 AM, by

Error: # /etc/init.d/cdp-agent status /etc/init.d/cdp-agent status: cdp (pid 10436?) not running When checking the r1soft logs we get the exact error . The error would be like as follows: ============ ,[ERROR],[NO-CONNECTION],Exception from network server: Address already in use ============ The issue can be sorted out by using the following steps. If your Agent hangs up […]

Issue with squirrelmail and roundcube- not able to login

Written on August 6, 2012 at 10:27 AM, by

Sometimes in cpanel servers logging into squirrelmail and roundcube is not possible. It prompts for password again and again: then check the following: check if the following files are present in /etc/vmail: root@iota [/etc/vmail]# ll | grep domain.com -rw-r–r– 1 root root 0 Aug 6 05:47 gid.domian.com lrwxrwxrwx 1 root root 41 Aug 6 05:49 […]

rvsite builder license issues

Written on August 5, 2012 at 7:55 AM, by

If you are facing license related issues even after updating license for rvsite in the server, do follow this checks:   Use /var/cpanel/rvglobalsoft/rvsitebuilder/www/ionctestlicense.php to test the license and /var/cpanel/rvglobalsoft/rvsitebuilder/updatelicense.php to update license. No need to reinstall rvsitebuilder to solve the license issue.

Apache crashing Invalid argument: couldn’t grab the accept mutex

Written on August 5, 2012 at 5:16 AM, by

Error Obtained in apache error log: [Tue Jan 17 11:02:14 2012] [emerg] (22)Invalid argument: couldn’t grab the accept mutex [Tue Jan 17 11:02:14 2012] [emerg] (22)Invalid argument: couldn’t grab the accept mutex Solution: Add the following line to apache configuration file: AcceptMutex fcntl then, /usr/local/cpanel/bin/apache_conf_distiller –update –main /scripts/rebuildhttpdconf /etc/init.d/httpd graceful